Home » Categories » 02. Shop Management 5.9 Legacy

Vehicle information not passing through from Manager to OnDemand5

VEHICLE INFORMATION NOT PASSING THROUGH FROM MANAGER TO ONDEMAND5.COM

Problem:

When clicking OEM Parts & Labor or Repair button on Order screen, OnDemand5.com opens to display a white screen with the Exit button, but no other information displayed.

Programs affected: Manager/ManagerPlus, ShopKey Management, and ShopKey Service Writer all current versions.

Solution:

On the vehicle tab while in an RO, check to make sure that all drop-downs are ‘selected', not manually input. This is the most common reason that vehicle information will not pass through to the repair application. In the Sub-Model field, there was a manual entry labeled 11"BRAKE. The customer stated that they use this field in many instances for notes and it usually works without issue. Had him bring up a previous customer record and verified this. Instructed customer to remove this entry in the Sub-Model field and the vehicle information passed. Next, I tried just removing the quote symbol before BRAKE leaving only 11BRAKE, and it worked as well.

0 (0)
Article Rating (No Votes)
Rate this article
Attachments Attachments
There are no attachments for this article.
Comments Comments
Related Articles RSS Feed
Mail Merge Instructions
Viewed 8008 times since Thu, May 31, 2012
Florida State Reqs: Estimates & Invoices
Viewed 2485 times since Tue, May 22, 2012
Estimator Functionality Lost After Updating Manager?
Viewed 1945 times since Fri, May 23, 2008
Nexpart and Wiseconnect require line code option
Viewed 1828 times since Wed, Aug 8, 2012
OD5Browser quarantined by AVG How to Recover
Viewed 1526 times since Thu, Aug 9, 2012
Why Don’t Report #s Match?
Viewed 1917 times since Sat, Mar 7, 2009
’Un-Sell’ (Reverse) a Revision
Viewed 3374 times since Wed, Jun 6, 2012