Home » Categories » 02. Shop Management 5.9 Legacy

Grid Colors Lost; All Appear Black

If you have set grid colors and they now appear all black, click on the UserList button on the main toolbar. When the UserList dialog opens, click on the 'Default' button, then click on OK.

Click on the WIP button to return to the main splash screen and from the file menu select Setup / Special Maintenance / Grid Line Colors and re-select your desired colors there.

2.6 (5)
Article Rating (5 Votes)
Rate this article
  • Icon PDFExport to PDF
  • Icon MS-WordExport to MS Word
Attachments Attachments
There are no attachments for this article.
Comments (3) Comments
Comment by Amy on Thu, Jun 12th, 2014 at 12:10 PM
We don‘t have the special maintenance feature available. Now What
Comment by Mitchell1 Support on Fri, Jun 20th, 2014 at 10:47 AM
If you are using the 6.x (SE) version of the software, note the difference in this step:Click on the WIP button to return to the main splash screen and select CONFIGURATIONS / Special Maintenance / Grid Line Colors and re-select your desired colors there.
Comment by Amy on Mon, Jun 23rd, 2014 at 11:16 AM
That worked! Thanks so much for the help
Related Articles RSS Feed
Nexpart and Wiseconnect require line code option
Viewed 1170 times since Wed, Aug 8, 2012
Why Don’t Report #s Match?
Viewed 1399 times since Sat, Mar 7, 2009
’Un-Sell’ (Reverse) a Revision
Viewed 2445 times since Wed, Jun 6, 2012
Setup An IAP Vendor For Use With Activant or eStore Button
Viewed 2620 times since Wed, Jun 4, 2008
OD5Browser quarantined by AVG How to Recover
Viewed 1037 times since Thu, Aug 9, 2012
Fix Inaccurate Avg Part Cost
Viewed 5201 times since Thu, Mar 12, 2009
Inventory Worksheets + Update Function
Viewed 2177 times since Wed, Jun 6, 2012